Обнаружено логическое завершение исходного текста модуля #737076


#0 by Константин536
Помогите! Еще пару дней назад все было хорошо, а теперь стала вылезать это: <<?>>&НаКлиенте (Проверка: Сервер) {Документ.Продажа.Форма.ФормаДокумента.Форма(1,1)}: Обнаружено логическое завершение исходного текста модуля (Проверка: Сервер) <<?>>&НаКлиенте (Проверка: Тонкий клиент) {Документ.Продажа.Форма.ФормаДокумента.Форма(1,1)}: Обнаружено логическое завершение исходного текста модуля (Проверка: Тонкий клиент)" Вот сам текст: "&НаКлиенте Что тут не так?
#1 by silent person
точки с запятой после "КонецПроцедуры" ты зачем наставил ?
#2 by icrocodile
точку с запятой после КонецПроцедуры, КонецФункции ставить НЕ надо
#3 by D_E_S_131
Думаете это ТС в здравом уме и твердой памяти сделал?
#4 by Константин536
Это я уже от незнания что еще предпринять сделал..... Убрал точки, один фиг тоже самое пишет...
#5 by Остап Сулейманович
В самой первой строчке : "&НаКлиенте все правильно?
#6 by Остап Сулейманович
+ В последней кстати тоже : Это что? Новый способ комментирования кода? Брать в кавычки?
#7 by Остап Сулейманович
Вот и имеем начало текстовой константы "&НаКлиенте &НаКлиенте И вдруг на шестой строке непойми откуда &НаКлиенте. Поэтому правильно оно тебе пишет : "{Документ.Продажа.Форма.ФормаДокумента.Форма(6,1)}: Неопознанный оператор <<?>>&НаКлиенте (Проверка: Сервер)
#8 by Mankubus
убери кавычки
#9 by Mankubus
перепутал, это я к обращаюсь
#10 by Константин536
Да кавычками это я тут пишу, по факту их нет в тексте в 1С
#11 by D_E_S_131
Вот ведь хитрец!
#12 by hhhh
ну так не надо ничего лишнего сюда писать.
#13 by samozvanec
покажи, как сейчас по факту
#14 by Константин536
Вот как по факту: &НаСервереБезКонтекста
Tags: 1С 8


Ответить:

Back to top